Author Topic: Parachuting  (Read 776 times)

Shovel

  • Newbie
  • *
  • Posts: 44
    • View Profile
Parachuting
« on: March 14, 2017, 12:31:40 PM »
Dont know if anyone else is having the same problem BUT was on ealrier today and got taken down by a blackfoot. Tried to parachute back in but it will not allow me to my chute  will not open. i have tried everything. even waited till after reset but still cannot chute inafter about 4 or 5 tries i gave up.

Hippi

  • Sr. Member
  • ****
  • Posts: 442
  • Just a Beatnik baby, just a Beatnik.
    • View Profile
Re: Parachuting
« Reply #1 on: March 16, 2017, 06:57:24 PM »
Shovel, since we have been communicating on the "Steam" chat line, I'm not sure if you have this issue resolved. As I said, Sand and I think maybe there is key binding conflict on your end somewhere. Many Beatniks read this so maybe they can offer some suggestions.  I understand your problem to be that space bar works for everything but will not deploy your chute on respawn. Nothing works.

Hopefully you will get this sorted soon!

Peace + Love = Happiness <3

Bloody

  • Full Member
  • ***
  • Posts: 213
    • View Profile
Re: Parachuting
« Reply #2 on: March 16, 2017, 07:33:15 PM »
The scroll wheel on my mouse it automatically setup to deploy the chute. I don't think I've ever used the space bar...
It's Arma. You Live, You Die. If You're Not Doing One Or The Other, You're Doing It Wrong.